

						



   
<!-- GsyncConnect: KSFY gsync Content -->



<!DOCTYPE html>
<html lang="en">
	<head>
		
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=9; IE=8; IE=7; IE=EDGE" />
<meta name="viewport" content="width=device-width, initial-scale=1">

<meta name="language" content="english">
<meta http-equiv="content-language" content="en-us">
<title>Friday Night Lights Scoreboard-  9/27</title>
<meta property="og:title" content="Friday Night Lights Scoreboard-  9/27" />
<meta itemprop="name" content="Friday Night Lights Scoreboard-  9/27" />
					<meta name="description" content="Scores from the week in high school football." />
<meta property="og:description" content="Scores from the week in high school football." />
<meta itemprop="description" content="Scores from the week in high school football." />
<meta name="author" content="KSFY" />
		
<link rel="shortcut icon" href="//www.ksfy.com/favicon.ico" type="image/x-icon">
<link rel="icon" href="//www.ksfy.com/favicon.ico" type="image/x-icon">

<meta name="google-site-verification" content="Ng-H0z39JhMlm_QMeV9Ob7PooHpguYFnBXlHwx9BCRk" />
<meta name="msvalidate.01" content="9CD4A96D8A076527F07FD24CFCDE5489" />
<meta property="fb:app_id" content="1747907698758541"/>
<link rel="publisher" href="https://plus.google.com/false"/>

																																																																				<meta name="news_keywords" content="Friday Night Lights Scoreboard 927">

<meta name="keywords" content="Friday Night Lights Scoreboard-  9/27" />
<meta itemprop="name" content="Friday Night Lights Scoreboard-  9/27" />
<meta property="og:type" content="article" /> 									<meta property="og:image" content="https://media.graytvinc.com/images/FNL18.jpg" />
		<meta itemprop="image" content="https://media.graytvinc.com/images/FNL18.jpg" />
	
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:site" content="@ksfynews">
	<meta name="twitter:creator" content="@ksfynews">
		<meta name="twitter:url" content="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html">
	<meta name="twitter:title" content="Friday Night Lights Scoreboard-  9/27">
	<meta name="twitter:description" content="Scores from the week in high school football.">
	<meta name="twitter:image" content="https://media.graytvinc.com/images/FNL18.jpg">
	<meta name="burst" content="KSFY" />

		<link rel="stylesheet" href="/includes/2015_bootstrap.css?c=y&abc=2781196" type="text/css"> 
		<link rel="stylesheet" href="/includes/2015_custom.css" type="text/css"> 
		<link href='//fonts.googleapis.com/css?family=Roboto:400,100,100italic,300,300italic,400italic,500,500italic,700,700italic,900,900italic' rel='stylesheet' type='text/css'>
				<link rel="stylesheet" type="text/css" href="/templates/2015_CSS.css?site=/&c=y&abc=2781196" />
				
<style>
@media (max-width:767px) { 
#dsNavLaunch{margin-right: 10px !important; float: right !important;}
}

.live_dot {
  height: 13px;
  width: 13px;
  background-color: #cc0000;
  border-radius: 50%;
  border: 2px solid #fff;
  display: inline-block;
  border-radius:50%;
  box-shadow: 0 0 0 rgba(204,0,0, 0.6);
  animation: pulse 2s infinite;
}
@-webkit-keyframes pulse {
  0% {
    -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -webkit-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -webkit-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
@keyframes pulse {
  0% {
    -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
    box-shadow: 0 0 0 0 rgba(204,0,0, 0.6);
  }
  70% {
      -moz-box-shadow: 0 0 0 10px rgba(204,0,0, 0);
      box-shadow: 0 0 0 10px rgba(204,0,0, 0);
  }
  100% {
      -moz-box-shadow: 0 0 0 0 rgba(204,0,0, 0);
      box-shadow: 0 0 0 0 rgba(204,0,0, 0);
  }
}
.headlineAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.headlineAnimation:hover{
	transform: scale(1.01);
}

.videoOverlayAnimation{
	transition: transform 0.2s ease-out;
    transition-property: transform;
    transition-duration: 0.2s;
    transition-timing-function: ease-out;
    transition-delay: initial;
}
.videoOverlayAnimation:hover{
	transform: scale(1.1);
}

#articleBody .gdm-ad, #articleBody #circularAd{margin-top:25px; margin-bottom:25px;}
</style>

			
																														
				<link rel="canonical" href="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" />
		
		<meta property="og:url" content="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html?ref=561 "> 
		<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
		<script src="/includes/2015_bootstrap.js" type="text/javascript" async='async'></script>
		<script src="/includes/Chart.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/jquery.dotdotdot.min.js" type="text/javascript" async='async'></script>
		<script src="/includes/2015_lazyload.js" type="text/javascript"></script>
		<script src="https://sb.scorecardresearch.com/c2/plugins/streamingtag_plugin_jwplayer.js" async='async'></script>
		<script src="/includes/2015_nav.js" type="text/javascript" async='async'></script>
		

		<script type='text/javascript'>	
			function ellipsisTiles() {
				/* add ellipsis to the end of the headlines */
				//$('.tiles').dotdotdot({});
				//$('#homeTopStory').dotdotdot({});
			}
		</script>
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-45647629-11', 'auto');
			ga('send', 'pageview');
					</script>
		<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>
					<meta property="fb:pages" content="170783559660023" />
			  	</head>
	<body>
		
																							
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																													<header style="background-image: url('https://media.graytvinc.com/designimages/Header-Background-Image-KSFY-low-1920x230.jpg'); z-index: 2;">
				<div class="container" style="z-index:3;">
					<div class="row">
						<div class="col-lg-7 col-md-7 col-sm-10 col-xs-18">
														<a href="/" class="logoLink"><img style="max-height:101px;" class="img img-responsive logo" src="https://media.graytvinc.com/designimages/KSFY-Station-Logo-311x98.png" alt='KSFY - Content - Sports' title='KSFY - Content - Sports' /></a>
													</div>
						<div class="col-lg-12 col-md-11 col-sm-6  hidden-xs">
													</div>
						<div class="col-lg-5 col-md-6 col-sm-8 hidden-xs">
							<div id="weather">
								<div class="media">
									<div class="media-left media-middle">			
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
									
											<img src="//media.graytvinc.com/designimages/wx_103.png" alt="wximage" />
										</a>	
									</div>
									<div class="media-body">
										<a href="/weather" class="weatherHeaderLink" style="text-decoration:none;">
											<div class="current">53&deg;F<span><em> Overcast</em></span></div>
											<span class="high">65&deg;</span> <span class="low">45&deg;</span>
											<div class="city">Sioux Falls, SD</div>
										</a>
									</div>
								</div>
							</div>
						</div>
					</div>
				</div>
			</header>
			<div class="navbar navbar-default navbar-static-top" id="nav">				
				<div class="container">
					<div class="navbar-header">
					</div>
					<div id="navbar" class="navbar">
												<a id="nav_logo" class="navbar-brand logoLink hide" href="/"><img class="smalllogo" alt="Brand" src="https://media.graytvinc.com/designimages/KSFY-Small-Station-Logo-50x32.png"></a>
																			<div class="visible-xs">
																<a href="/home" class="shortLink"><img src="https://media.graytvinc.com/designimages/Home_Nav_Icon.png " style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/weather" class="shortLink"><img src="https://media.graytvinc.com/designimages/Weather_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																<a href="/sports" class="shortLink"><img src="https://media.graytvinc.com/designimages/Sports_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
																							<a href="/livestream" class="shortLink"><img src="https://media.graytvinc.com/designimages/Livestream_Nav_Icon.png" style="height: 25px; width: 25px; float: left; margin: 10px;"></a>
														</div>
																		<a id="dsNavLaunch" class="pull-left navbar-toggle" style="display:block !important;" onclick="dsOpenNav()" alt="menu">							<span class="sr-only">Toggle navigation</span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
							<span class="icon-bar"></span>
						</a>
												<ul class="nav navbar-nav hidden-xs">
																																																																															<li><a href="/news" class="shortLink"><span class="glyphicon glyphicon-list-alt"></span> News</a></li>
																																																		<li><a href="/weather" class="shortLink"><span class="glyphicon glyphicon-cloud"></span> Weather</a></li>
																																																		<li><a href="/sports" class="shortLink"><span class="glyphicon glyphicon-star"></span> Sports</a></li>
																																																																																																																																																																	<li><a href="/mycapture" class="shortLink"><span class="glyphicon glyphicon-info-sign"></span> Submit It</a></li>
																																																																																																																																																																																																																																																																																																					<li><a href="/livestream" class="shortLink"><span class="glyphicon glyphicon-facetime-video"></span> Livestream</a></li>
													</ul>
						<form class="navbar-form navbar-right hidden-sm hidden-xs" role="search" action="/search" method="GET">
							<div class="form-group">
								<input type="text" name="searchKeywords" class="form-control input-sm" placeholder="Search">
							</div>
							<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
						</form>
					</div>				</div>
			</div>

	<nav>
		<div id="dsNavHome" class="ds-overlay" style="height:0px;">
			<div class="ds-overlay-content">
				<div class="scrollerBox">
    					<div class="scrollerInner">
						<ul class="ds-navList">
							<li class="ds-notLink hidden-lg hidden-md">
								<form id="dsSearchForm" class="navbar-form form-inline" role="search" action="/search" method="GET">
									<span class="form-group"><input type="text" name="searchKeywords" class="form-control" placeholder="Search" style="max-width: 185px; display: inline; margin-left: 5px;"></span>
									<button type="submit" class="btn btn-sm btn-default"><span class="glyphicon glyphicon-search"></span></button>
								</form>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
													<li><a href="/" class="navLink">Home <span class="glyphicon glyphicon-home gdm_slide_icon" style="float:right;"></span></a></li>	
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																<li><a class="ptr" onclick="opendsNavTopics()">News <span class="glyphicon glyphicon-chevron-down gdm_slide_icon" style="float:right;"></span></a></li>
																										<li><a href="/livestream" class="navLink">Livestream <span class="glyphicon glyphicon-facetime-video" style="float:right;"></span></a></li>										
																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																															<li><a href="/weather" class="navLink">Weather <span class="glyphicon glyphicon-cloud gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/weather/siouxfalls" class="ds-subLink navLink"> &nbsp; - &nbsp; Sioux Falls</a></li>
																																	<li><a href="/weather/northeast" class="ds-subLink navLink"> &nbsp; - &nbsp; Northeast SD</a></li>
																																	<li><a href="/weather/central" class="ds-subLink navLink"> &nbsp; - &nbsp; Central SD</a></li>
																																	<li><a href="/weather/interactiveradar" class="ds-subLink navLink"> &nbsp; - &nbsp; Interactive Radar</a></li>
																																	<li><a href="/weather/closings" class="ds-subLink navLink"> &nbsp; - &nbsp; Delays and Cancellations</a></li>
																																	<li><a href="/weather/skycam" class="ds-subLink navLink"> &nbsp; - &nbsp; Skycam Network</a></li>
																																	<li><a href="/weather/maproom" class="ds-subLink navLink"> &nbsp; - &nbsp; Map Room</a></li>
																																	<li><a href="/weather/roadconditions" class="ds-subLink navLink"> &nbsp; - &nbsp; Road Conditions</a></li>
																																																																																									<li><a href="/sports" class="navLink">Sports <span class="glyphicon glyphicon-star gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/sports/scoreboard" class="ds-subLink navLink"> &nbsp; - &nbsp; Local Scores</a></li>
																																	<li><a href="/sports/fridaynightlights" class="ds-subLink navLink"> &nbsp; - &nbsp; Friday Night Lights</a></li>
																																																																																									<li><a href="/elections" class="navLink">Your Voice Your Vote <span class="glyphicon glyphicon-check gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/morningnews" class="navLink">KSFY Morning News <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/morningnews/mrfood" class="ds-subLink navLink"> &nbsp; - &nbsp; Mr. Food</a></li>
																																	<li><a href="/morningnews/owningyouroutdoors" class="ds-subLink navLink"> &nbsp; - &nbsp; Owning Your Outdoors</a></li>
																																															<li><a href="/averamedicalminute" class="navLink">Avera Medical Minute <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																															<li><a href="/station" class="navLink">Station <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																<li><a href="/station/community" class="ds-subLink navLink"> &nbsp; - &nbsp; Community Calendar</a></li>
																																	<li><a href="/station/jobs" class="ds-subLink navLink"> &nbsp; - &nbsp; Jobs</a></li>
																																																																<li><a href="/contests" class="navLink">Contests <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/video" class="navLink">Video <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																																																							<li><a href="/livestream2" class="navLink">Livestream 2 <span class="glyphicon glyphicon-facetime-video gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/polls" class="navLink">Polls <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/lottery" class="navLink">Lottery <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																														<li><a href="/advertise" class="navLink">Advertise with Us <span class="glyphicon glyphicon-info-sign gdm_slide_icon" style="float:right;"></span></a></li>
																																	
												<li>
														<a href="/tvlistings" class="ds-navList-split navLink">TV Listings</a>
													<a href="/circulars" class="ds-navList-split navLink" style="padding: .7em 1em .7em 1em;">Circulars</a>

						</li>
			
						<li>
																					<a class="navLink" href="/digitalmarketing" target="_blank">Digital Marketing</a>
														
												</li>
												
														<li>
								<a class="navLink" href="/ugc">Submit Photos and Videos <span class="glyphicon glyphicon-camera gdm_slide_icon" style="float:right;"></span></a>
							</li>
																				<li>
								<a class="navLink" target="_blank" href="https://www.fullcourtgreta.com/">Full Court Press with Greta Van Susteren</a>
							</li>
																																																																																																																																																																																																																																																																				<li class="ds-notLink ds-FeaturesHeader">Features</li>
																								<li><a href="/features/angieslist" class="navLink">Angie's List</a></li>
																																<li><a href="/features/arcofdreams" class="navLink">Arc of Dreams</a></li>
																																<li><a href="/features/touchstonescholaroftheweek" class="navLink">Scholar of the Week</a></li>
																																																																																																																																																																																																																											<li>
								<a href="http://www.cwtv.com/" class="navLink"><img src="https://media.graytvinc.com/designimages/GDM_CW_Nav_Logo.png" class="img img-responsive centerImage"></a>
							</li>
												
							<li class="ds-notLink">
								<div id="icinsholder">
																																			<a class="icins navLink" href="https://www.facebook.com/ksfynews" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																																			<a class="icins navLink" href="https://twitter.com/ksfynews" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																																			<a class="icins navLink" href="https://itunes.apple.com/us/app/ksfy/id933966620?mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																																			<a class="icins navLink" href="https://play.google.com/store/apps/details?id=com.graytv.android.ksfynews&hl=en" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																																			<a class="icins navLink" href="https://www.haystack.tv/channel/ksfy" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
																</div>
							</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
						</ul>
					</div>
				</div>	
			</div>
		</div>
		<div id="dsNavTopics" class="ds-overlay" style="height:0px;">
									<div class="ds-overlay-content">
					<div class="scrollerBox">
	    					<div class="scrollerInner">
							<ul class="ds-navList">
							<li class="ds-notLink">News</li>
							<li class="ds-navBack"><a href="javascript:void(0)" class="ptr" onclick="dsCloseNav()">Close Navigation <span class="glyphicon glyphicon-remove" style="float:right;"></span></a></li>
							<li class="ds-navBack"><a class="link" onclick="backdsNavTopics()">Back <span class="glyphicon glyphicon-arrow-left" style="float:right;"></span></a></li>
													<li><a class="icon icon-phone navLink" href="/news?cat=Accidents&cat_type=Story%20Category&path=/content/news">Accidents</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Agriculture&cat_type=Story%20Category&path=/content/news">Agriculture</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=AP&cat_type=Story%20Category&path=/content/news">AP</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Business&cat_type=Story%20Category&path=/content/news">Business</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Community&cat_type=Story%20Category&path=/content/news">Community</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Consumer&cat_type=Story%20Category&path=/content/news">Consumer</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Court&cat_type=Story%20Category&path=/content/news">Court</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Crime&cat_type=Story%20Category&path=/content/news">Crime</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Education&cat_type=Story%20Category&path=/content/news">Education</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Entertainment&cat_type=Story%20Category&path=/content/news">Entertainment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Environment&cat_type=Story%20Category&path=/content/news">Environment</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Flood&cat_type=Story%20Category&path=/content/news">Flood</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Health&cat_type=Story%20Category&path=/content/news">Health</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=International&cat_type=Story%20Category&path=/content/news">International</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Investigation&cat_type=Story%20Category&path=/content/news">Investigation</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Local&cat_type=Story%20Category&path=/content/news">Local</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Minnesota & Iowa&cat_type=Story%20Category&path=/content/news">Minnesota & Iowa</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=National&cat_type=Story%20Category&path=/content/news">National</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Politics&cat_type=Story%20Category&path=/content/news">Politics</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Regional&cat_type=Story%20Category&path=/content/news">Regional</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Safety&cat_type=Story%20Category&path=/content/news">Safety</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State&cat_type=Story%20Category&path=/content/news">State</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=State Legislature&cat_type=Story%20Category&path=/content/news">State Legislature</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Station&cat_type=Story%20Category&path=/content/news">Station</a>							
													<li><a class="icon icon-phone navLink" href="/news?cat=Travel&cat_type=Story%20Category&path=/content/news">Travel</a>							
													</ul>
						</div>
					</div>	
				</div>
							</div>
	</nav>
														
		
													<!-- cms.content.uniqueAds - false | newsStory.uniqueAds - false | topLevel.microSite -  | catName - Sports -->
																								<!-- path - /content/sports | cPath - /content/sports -->
																
														
					
									
													
					
	
									<!-- background ad micro check: false -->
																																																																																																																																																																																																																																																																		<!-- showSubNav : false | showClosings : false  -->
				<style>	
										.wallpaper_container.affix{top: 51px;}
				</style>
				<div id="gdm-ad-wallpaper" class="wallpaper_container">
					<script type='text/javascript'>
						googletag.cmd.push(function() {
														googletag.defineOutOfPageSlot('/63316753/ksfy/web/content/sports', 'gdm-ad-wallpaper').setTargeting("posn",["19"]).setTargeting("Keyword",["extended"]).addService(googletag.pubads());
								googletag.pubads().addEventListener('slotRenderEnded', function(event) {
									if(event.slot.getTargeting("posn") == "19") {
										if(event.isEmpty) {
											jQuery("#gdm-ad-wallpaper").css("display","none");
											jQuery("#gdm-ad-wallpaper").css("height","0px");
											jQuery("#body_container").css("marginTop","3px");
										}
									}
								});
								googletag.pubads().enableSingleRequest();
								googletag.enableServices();
								googletag.pubads().setSafeFrameConfig({sandbox: true});
								googletag.display('gdm-ad-wallpaper');
												});
					</script>
				</div>
												<style>
					@media (max-width:1024px) {
						#body_container{margin-top:3px !important;}
						#gdm-ad-wallpaper{display:none; height:0px; width:0px;}
					}
				</style>
							
	
			<script type="text/javascript">
			$(document).ready(function() {
			
				var activeAd;
			
				$('.gdm-ad').mouseover(function(e){
					activeAd = $(this).attr('id');
				});
		
				function onMessageReceivedForExpanded(e) {
					if(e.data.cmd != "gdmExpandFrame" || e.origin != "https://www.ksfy.com") {
						return;
					}
					
					console.log("Got Click: " + e.origin + " - " + e.data.id + " - " + activeAd + " - " + e.data.params['height']);
					
					var adContainer = $("#" + activeAd + " div:first-child").attr('id');
					var iframeID = $("div[id='" + adContainer + "']").children('iframe').attr('id');
					
					 $("iframe[id='" + iframeID + "']").height(e.data.params['height']);
					 $("iframe[id='" + iframeID + "']").css("height", e.data.params['height'] + "px");
				}
			
				if (window.addEventListener) {
					addEventListener('message', onMessageReceivedForExpanded, false);
				} else {
					if (window.attachEvent) {
						attachEvent('onmessage', onMessageReceivedForExpanded);
					} else {
						window.onmessage = onMessageReceivedForExpanded;
					}
				}
			});
		</script>
	
					<script language="Javascript" >var click_js="0.0";</script><script language="Javascript1.0" >click_js="1.0";</script><script language="Javascript1.1">click_js="1.1";</script><script language="Javascript1.2" >click_js="1.2";</script><script language="Javascript1.3">click_js="1.3";</script><script language="Javascript1.4" >click_js="1.4";</script><script language="Javascript1.5">click_js="1.5";</script><script language="Javascript1.6">click_js="1.6";</script><script language="Javascript1.7">click_js="1.7";</script><script language="Javascript1.8">click_js="1.8";</script><script language="Javascript1.9">click_js="1.9";</script><script language="javascript1.1" type="text/javascript"> 
<!-- 
var bb=new Image();var _ti=910;var _q="";var na=(navigator.appName=="Netscape");var ns=(navigator.appName.substring(0,9)=="Microsoft");var _qDate=new Date();var _r=(document.referrer.indexOf(getdomain(location))>-1?"":document.referrer);_q+="&5="+parseInt(_qDate.getTimezoneOffset());_q+="&35="+parseInt(_qDate.toString().indexOf("aylight")>-1?1:0);_q+="&6=561594561";_q+="&7=2903501";_q+="&8="+encodeURIComponent(document.location);_q+="&9="+encodeURIComponent(_r);_q+="&10="+encodeURIComponent(document.title);_q+="&11="+encodeURIComponent(navigator.userAgent);_q+="&12="+encodeURIComponent((na?navigator.language:navigator.userLanguage));_q+="&13="+((navigator.javaEnabled()?'1':'0'));_q+="&14="+encodeURIComponent(click_js);if(document.cookie.indexOf("cc")==-1)document.cookie="cc=t;";_q+="&15="+((document.cookie.indexOf("cc")==-1)?"0":"1");_q+="&16="+encodeURIComponent((screen.width+'x'+screen.height));_q+="&17="+encodeURIComponent(((ns)?screen.colorDepth:screen.pixelDepth));_q+="&18="+encodeURIComponent(Math.random());_q+="&19="+_ti;bb.src="https://s.clickability.com/s?"+_q;
function setonclicks(a,b){var i=0;var retval=true;while(document.links[i]!=a){i++;}if(b.li[i])retval=b.li[i].oldonclick();bye(a);return retval;}
function newonld(){if(hasonload)oldonld();lnks=new Object();var sze=document.links.length;lnks.li=new Array(sze);for (var i=0; i<sze; i++){if(document.links[i].onclick){lnks.li[i]=document.links[i];lnks.li[i].oldonclick=document.links[i].onclick;}eval("document.links[i].onclick=function(){return setonclicks(this,lnks);}");}}function bye(a){if(a.href.toLowerCase().indexOf('http')!=0)return true;if(getdomain(location)==getdomain(a))return true;if(a.href.toLowerCase().indexOf('http')!=0)return true;var _qc="https://s.clickability.com/s?19=912";_qc+="&6=561594561";_qc+="&7=2903501";_qc+="&18="+encodeURIComponent(Math.random());_qc+="&100="+a.href;_qc+="&101="+encodeURIComponent(a.text);var cc=new Image();if(na){cc.src=_qc;pc(100);}else cc.src=_qc;return true;}function pc(a){d = new Date(); while (1){m =new Date(); df = m-d;if( df > a ) {break;}}}function getdomain(a){var i=a.host.indexOf(":");return (i>=0)?a.host.substring(0,i):a.host;}if(self['setupalready']){var dosetup = false;alert('There are two $imware.tracker calls on this page. Please alert Client Services');}else{var dosetup = true;var hasonload=false;}if(dosetup && ((window.screen)||((new Array()).toSource)||((new Array()).shift&&ns))&&(navigator.userAgent.indexOf('Mac')<0)){if(window.onload){oldonld=window.onload;hasonload=true;}window.onload=newonld;var setupalready = true;}//-->
</script><noscript>
<img width="1" height="1" src="https://s.clickability.com/s?19=990&14=0&6=561594561&7=2903501&25=0&18=0.18587094911096735">
</noscript>

				<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
			if (d.getElementById(id)) return;
			js = d.createElement(s); js.id = id;
			js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=1747907698758541";
			fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));
		</script>
		<script type="text/javascript">
			function gdmPerformElementResize() {
				if($('#gdm-ad-wallpaper').length) {
					$('#gdm-ad-wallpaper').width($('.scroller-inner').innerWidth());
				}
				if($('#gdm-footer-container-ad').length) {
					$('#gdm-footer-container-ad').width($('.scroller-inner').innerWidth());
				}
				$('#nav').width($('.scroller-inner').innerWidth());
			}
			
			$(document).ready(function() {
				$(window).resize(function() {
					gdmPerformElementResize();
				});
				
				gdmPerformElementResize();

	
			/* call script to add ellipsis to headlines */
			ellipsisTiles();
			});
		</script>
		<style>
		.overlayActive{z-index:3!important;opacity:0.5;background-color: #AAAAAA; cursor:pointer;}
		.overlayActive #body_container_redux{pointer-events: none;}
		</style>
		<div id="body_overlay" onclick="dsCloseNav()" style="z-index:0;">
		<div id="body_container_redux" class="container" style="margin-top: 3px; background-color: #ffffff; padding-top: 20px; position: relative; z-index: 1;">
						
																		
					
									
													
					
	
														<div id='WNAd85'></div>
												<div id="gdm-ad-pencil" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//pencil - desktop only
								var mappingPencil = googletag.sizeMapping().addSize([0, 0], []).addSize([1050, 0], [980,30]).build();
								googletag.defineSlot('/63316753/ksfy/web/content/sports', [980,30],'gdm-ad-pencil').setTargeting("posn",["09"]).defineSizeMapping(mappingPencil).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																																		if(event.slot.getTargeting("posn") == "09") {
									var hasPencil = false;
									if(!event.isEmpty) {
										if(event.size[1] == 30) {
											hasPencil = true;
										}
									}
									if(!hasPencil) {
										$('#gdm-ad-pencil').css("display","none");
										$('#gdm-ad-pencil').css("height","0px");
									}
								}
														});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-pencil');
						});
					</script>
								</div>
											
	
	
			<div class="row">
		
																											<!-- Path Check /content/sports -->
				<div class="col-sm-24 col-md-17 leftColumn">


																		
					
									
					
					
	
																	<div id="gdm-ad-mobiletop" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//mobile only 320x50 top of page
								var mapping320 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], []).build();
								googletag.defineSlot('/63316753/ksfy/web/content/sports', [320, 50],'gdm-ad-mobiletop').setTargeting("posn",["1"]).defineSizeMapping(mapping320).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-mobiletop');
						});
					</script>
								</div>
											
	
	<!-- $sectionLevel.featureID -->
							<div>
		<ul class="breadcrumb">
					<li><a href="/">Home</a></li>
					<li><a href="/news?cat=Sports&path=/content/sports">Sports</a></li>
			<li>Article</li>
		</ul>
	</div>
	<article>
<div itemscope itemtype="http://schema.org/NewsArticle">
	<h1 id="newsStoryTitle" itemprop="headline">Friday Night Lights Scoreboard-  9/27</h1>
	
								<!-- Video Counter minus Livestream: 0 -->

							<figure>
				<div class="img-wrapper" id="storyThumb">
								

				<img data-src="https://media.graytvinc.com/images/810*452/FNL18.jpg" alt="" class="lazy img img-responsive" itemprop="image">
				</div>
							</figure>
													<div class="row storyItem">
		<div class="col-xs-24">
			<small>
													<div class="pull-left ">
				<span class="storyDate">Posted: <span itemprop="datePublished">Fri 11:04 PM, Sep 27, 2019</span></span>
								</div>
									</small>
		</div>
	</div>
		<script>
	function shareGDM(Network){
	var shareURL;
	var URL = encodeURI("https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html");
	var Title = encodeURI("Friday Night Lights Scoreboard-  9/27");
	
		ga('send', 'event', 'Shared', 561594561, Network);
		if(Network == "Facebook")
	{shareURL = "https://www.facebook.com/sharer/sharer.php?u="+URL;}
	if(Network == "Twitter")
	{shareURL = "https://twitter.com/intent/tweet?text="+Title+"&url="+URL;}
	if(Network == "LinkedIn")
	{shareURL = "https://www.linkedin.com/shareArticle?mini=true&url="+URL+"&title="+Title;}
	window.open(shareURL,"_blank","width=650, height=525");
	}
	function shareGDMEmail(){
		ga('send', 'event', 'Shared', 561594561, 'Email');
		window.location.href = "mailto:?subject=Friday Night Lights Scoreboard-  9/27&body=https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html";
	}
	</script>
	<div id="socialIcons" class="row storyItem">
		<div class="col-xs-24">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Facebook-34.png" onclick="shareGDM('Facebook')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Twitter-34.png" onclick="shareGDM('Twitter')">
			<img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-LinkedIn-34.png" onclick="shareGDM('LinkedIn')">
			<a onclick="shareGDMEmail()"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Email-34.png"></a>
			<a onclick="window.print();"><img class="socialIcon ptr" src="https://media.graytvinc.com/designimages/Social-Print-34.png"></a>
		</div>
	</div>
	<div class="row storyItem">
	<div class="col-sm-24">
			<div id="articleBody" itemprop="articleBody">
																<p>HS Football<br/>South Dakota</p>
																														<p>Aberdeen Roncalli def. McLaughlin, forfeit</p>
																														<p>Baltic 31, Hanson 16</p>
																														<p>Belle Fourche 50, Pine Ridge 0</p>
																														<p>Bon Homme 36, Kimball/White Lake 18</p>
																														<p>Brandon Valley 42, Watertown 28</p>
																														<p>Bridgewater-Emery 48, Flandreau 6</p>
																														<p>Britton-Hecla 14, Deuel 6</p>
																														<p>Brookings 49, Douglas 0</p>
																														<p>Burke 54, Tripp-Delmont/Armour/Andes Central/Dakota Christian 6</p>
																														<p>Canton 31, Lennox 0</p>
																														<p>Chamberlain 32, Lead-Deadwood 20</p>
																														<p>Colman-Egan 60, Alcester-Hudson 0</p>
																														<p>Corsica/Stickney 46, Sunshine Bible Academy 16</p>
																														<p>Custer 62, Todd County 12</p>
																														<p>Dakota Valley 20, West Central 14</p>
																														<p>DeSmet 28, Castlewood 14</p>
																														<p>Dell Rapids 35, Tri-Valley 6</p>
																														<p>Elk Point-Jefferson 27, Beresford 26</p>
																														<p>Estelline/Hendricks 22, Centerville 14</p>
																														<p>Florence/Henry 58, Great Plains Lutheran 6</p>
																														<p>Gayville-Volin 50, Avon 6</p>
																														<p>Gregory 47, Parkston 0</p>
																														<p>Groton Area 46, Redfield/Doland 6</p>
																														<p>Hamlin 49, Clark/Willow Lake 0</p>
																														<p>Harding County 62, Dupree 6</p>
																														<p>Hill City 37, Newell 14</p>
																														<p>Huron 35, Sturgis Brown 13</p>
																														<p>Ipswich/Edmunds Central 44, North Border 8</p>
																														<p>Langford 37, Faulkton 8</p>
																														<p>Marty Indian 51, Crazy Horse 0</p>
																														<p>Mitchell 45, Yankton 42</p>
																														<p>Mobridge-Pollock 27, Sisseton 20</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-A" class="gdm-ad">
									
<script type='text/javascript'>			
	googletag.cmd.push(function() {
			//all 728x90s except in story
		//728x90 for desktop/tablet, resize to 320x50 for mobile
						var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [728,90]).build();
		googletag.defineSlot('/63316753/ksfy/web/content/sports', [728,90],'gdm-ad-728x90-A').setTargeting("posn",["01"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
		googletag.pubads().collapseEmptyDivs();
	googletag.pubads().enableAsyncRendering();
	googletag.pubads().setSafeFrameConfig({sandbox: true});
	googletag.enableServices();
		});
</script>
<script>
	!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function()
	{q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(
	A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");
	// initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
	apstag.init({
	pubID: '3511',
	adServer: 'googletag',
	bidTimeout: 2e3
	});
	// request the bids for the four googletag slots
	apstag.fetchBids({
	slots: [{
	slotID: 'gdm-ad-728x90-A',
	sizes: [[728, 90], [320, 50],[300, 250]]
	}]
	}, function(bids) {
	// trigger the first request to DFP
	googletag.cmd.push(function() {
	apstag.setDisplayBids();
	googletag.display('gdm-ad-728x90-A');
		});
	});
</script>

								</div>
											
	
	
																									<p>New Underwood 40, Kadoka Area 0</p>
																														<p>Pierre 72, Spearfish 0</p>
																														<p>Rapid City Stevens 37, Sioux Falls Washington 34, 3OT</p>
																														<p>Red Cloud 68, Little Wound 24</p>
																														<p>Sioux Falls Christian 55, Vermillion 23</p>
																														<p>Sioux Falls Lincoln 25, Aberdeen Central 13</p>
																														<p>Sioux Falls O'Gorman 56, Rapid City Central 28</p>
																														<p>Sioux Falls Roosevelt 23, Harrisburg 21</p>
																														<p>Stanley County 35, Wagner 7</p>
																														<p>Sully Buttes 54, Hitchcock-Tulare 0</p>
																														<p>Tea Area 27, Madison 21, OT</p>
																														<p>Viborg-Hurley 42, Parker 6</p>
																														<p>Wall 21, Philip 0</p>
																														<p>Warner 49, Northwestern 21</p>
																														<p>Webster 46, Milbank 0</p>
																														<p>Winner 14, Mt. Vernon/Plankinton 6</p>
																														<p>Wolsey-Wessington 60, Platte-Geddes 20</p>
																														<p>Minnesota</p>
																														<p>Ada-Borup 47, Mahnomen/Waubun 12</p>
																														<p>Albany 36, Milaca 28</p>
																														<p>Alexandria 47, Brainerd 6</p>
																														<p>Andover 41, Cambridge-Isanti 6</p>
																														<p>Annandale 31, New London-Spicer 14</p>
																														<p>BOLD 57, Minnewaska 14</p>
																														<p>Badger-Greenbush-Middle River 22, Kittson County Central 2</p>
																														<p>Barnesville 62, Breckenridge 14</p>
																														<p>Barnum 16, Chisholm 14</p>
																														<p>Becker 26, Delano 13</p>
																														<p>Belle Plaine 30, Norwood-Young America 12</p>
																														<p>Bemidji 53, St. Cloud Tech 34</p>
																														<p>Benilde-St. Margaret's 35, Holy Angels 14</p>
																														<p>Bethlehem Academy 42, Kenyon-Wanamingo 0</p>
																														<p>Blaine 37, Roseville 15</p>
																														<p>Blooming Prairie 62, Randolph 15</p>
																														<p>Braham 52, North Woods 8</p>
																														<p>Brandon-Evansville 54, Ortonville 24</p>
																														<p>Breck 27, Academy Force 0</p>
																														<p>Browerville/Eagle Valley 33, Belgrade-Brooten-Elrosa 0</p>
																
																		
							
															
					
					
	
																	<div id="gdm-ad-728x90-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//all 728x90s except in story
								//728x90 for desktop/tablet, resize to 320x50 for mobile
																																var mapping728 = googletag.sizeMapping().addSize([0, 0], [320, 50], [300, 250]).addSize([700, 0], [728,90]).build();
								googletag.defineSlot('/63316753/ksfy/web/content/sports', [728,90],'gdm-ad-728x90-B').setTargeting("posn",["02"]).defineSizeMapping(mapping728).addService(googletag.pubads());	
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-728x90-B');
						});
					</script>
								</div>
											
	
	
																									<p>Buffalo 20, St. Francis 16</p>
																														<p>Caledonia 24, Rochester Lourdes 7</p>
																														<p>Canby 20, Lac qui Parle Valley 7</p>
																														<p>Cannon Falls 58, Lake City 14</p>
																														<p>Carlton 56, McGregor 8</p>
																														<p>Centennial 21, Maple Grove 14</p>
																														<p>Champlin Park 45, Anoka 8</p>
																														<p>Chanhassen 19, Waconia 13, OT</p>
																														<p>Chaska 21, Apple Valley 0</p>
																														<p>Chatfield 34, Zumbrota-Mazeppa 0</p>
																														<p>Cherry 46, Northeast Range 14</p>
																														<p>Cloquet 26, North Branch 12</p>
																														<p>Columbia Heights 47, St. Croix Lutheran 20</p>
																														<p>Concordia Academy 45, St. Paul Harding 6</p>
																														<p>Coon Rapids 28, Park Center 0</p>
																														<p>Cromwell 15, Onamia 12</p>
																														<p>Crookston 25, Hawley 17</p>
																														<p>Dassel-Cokato 28, Glencoe-Silver Lake 21, OT</p>
																														<p>Deer River 40, Hinckley-Finlayson 22</p>
																														<p>Detroit Lakes 63, East Grand Forks 7</p>
																														<p>Dilworth-Glyndon-Felton 42, Perham 34</p>
																														<p>Duluth East 42, Duluth Denfeld 6</p>
																														<p>East Ridge 28, White Bear Lake 23</p>
																														<p>Elk River 36, Chisago Lakes 8</p>
																														<p>Esko 20, Moose Lake/Willow River 18</p>
																														<p>Fairmont 40, Luverne 20</p>
																														<p>Farmington 34, Burnsville 12</p>
																														<p>Fergus Falls 28, Thief River Falls 14</p>
																														<p>Fertile-Beltrami 28, Blackduck 14</p>
																														<p>Fillmore Central 28, Wabasha-Kellogg 12</p>
																														<p>Foley 26, Watertown-Mayer 13</p>
																														<p>Fridley 20, St. Anthony 7</p>
																														<p>GHEC/Truman 36, Heron Lake-Okabena/Fulda 34</p>
																														<p>Goodhue 14, Medford 7</p>
																														<p>Goodridge/Grygla-Gatzke 26, Laporte 12</p>
																														<p>Grand Rapids 21, Hermantown 14</p>
																														<p>Greenway/Nashwauk-Keewatin 30, Two Harbors 7</p>
																														<p>Hancock 52, Rothsay 8</p>
																														<script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='a3a0de9d-d9a8-4ea8-a02b-39a87a65ea8b'></script>
																																						<p>Hayfield 41, Winona Cotter 0</p>
																														<p>Hill City/Northland 40, Lake of the Woods 8</p>
																														<p>Hills-Beaver Creek 47, Westbrook-Walnut Grove 8</p>
																														<p>Hutchinson 54, Sauk Rapids-Rice 15</p>
																														<p>International Falls 38, Mesabi East 20</p>
																														<p>Jackson County Central 73, Windom 7</p>
																														<p>Janesville-Waldorf-Pemberton 14, Lester Prairie/Holy Trinity 0</p>
																														<p>Jordan 46, St. Peter 15</p>
																														<p>Kasson-Mantorville 31, Byron 12</p>
																														<p>Lakeville North 45, Eastview 3</p>
																														<p>Lakeville South 35, Prior Lake 17</p>
																														<p>Lanesboro 34, Kingsland 15</p>
																														<p>LeRoy-Ostrander 26, Southland 21</p>
																														<p>Lewiston-Altura 28, Rushford-Peterson 27</p>
																														<p>Litchfield 40, Holy Family Catholic 14</p>
																														<p>Little Falls 28, St. Cloud Cathedral 7</p>
																														<p>Lyle/Austin Pacelli 30, Mabel-Canton 18</p>
																														<p>MACCRAY 18, Lakeview 15</p>
																														<p>Mahtomedi 28, North St. Paul 14</p>
																														<p>Mankato East 42, Albert Lea 21</p>
																														<p>Maple Lake 30, Holdingford 14</p>
																														<p>Maple River 21, Lake Crystal-Wellcome Memorial 7</p>
																														<p>Marshall 68, New Ulm 0</p>
																														<p>Martin County West 31, G-F-W 30</p>
																														<p>Melrose 28, Rockford 14</p>
																														<p>Minneapolis Henry 32, St. Paul Humboldt 16</p>
																														<p>Minneapolis North 25, Minneapolis Washburn 0</p>
																														<p>Minneapolis Roosevelt 26, Minneapolis Edison/Heritage Academy 15</p>
																														<p>Minneapolis Southwest 73, Minneapolis South 0</p>
																														<p>Minneota 28, Dawson-Boyd 7</p>
																														<p>Minnesota Valley Lutheran 28, Sleepy Eye 24</p>
																														<p>Montevideo 42, Sauk Centre 6</p>
																														<p>Moorhead 21, Sartell-St. Stephen 14</p>
																														<p>Mora 47, Crosby-Ironton 19</p>
																														<p>Morris Area/Chokio-Alberta 43, Kimball 20</p>
																														<p>Mound Westonka 42, Richfield 7</p>
																														<p>Mountain Lake Co-op 72, Madelia 6</p>
																														<p>Murray County Central 25, New Ulm Cathedral 8</p>
																														<p>Nevis 40, NCEUH 32, 2OT</p>
																														<p>New Richland-H-E-G 35, LeSueur-Henderson 16</p>
																														<p>New York Mills 37, Wadena-Deer Creek 0</p>
																														<p>Nicollet 22, Buffalo Lake-Hector-Stewart 14</p>
																														<p>Ogilvie 48, Isle 12</p>
																														<p>Osakis 33, Atwater-Cosmos-Grove City 0</p>
																														<p>Ottertail Central 22, West Central/Ashby 14</p>
																														<p>Owatonna 56, Faribault 7</p>
																														<p>Park (Cottage Grove) 14, Forest Lake 12</p>
																														<p>Park Christian 30, Warren-Alvarado-Oslo 6</p>
																														<p>Paynesville 44, Plainview-Elgin-Millville 6</p>
																														<p>Pierz 27, Eden Valley-Watkins 6</p>
																														<p>Pillager 49, United North Central 8</p>
																														<p>Pine City 20, Aitkin 16</p>
																														<p>Pine River-Backus 29, Bagley 19</p>
																														<p>Pipestone 40, Blue Earth Area 21</p>
																														<p>Polk County West 40, Lake Park-Audubon 8</p>
																														<p>Proctor 41, Hibbing 14</p>
																														<p>Red Lake County 56, Fosston 8</p>
																														<p>Redwood Valley 69, St. James Area 7</p>
																														<p>Renville County West 30, Red Rock Central 6</p>
																														<p>Robbinsdale Cooper 33, Bloomington Jefferson 15</p>
																														<p>Rochester Century 45, Northfield 15</p>
																														<p>Rochester John Marshall 33, New Prague 20</p>
																														<p>Rocori 42, Willmar 0</p>
																														<p>Rogers 21, Monticello 0</p>
																														<p>Rosemount 42, Eagan 0</p>
																														<p>Royalton 34, Benson 7</p>
																														<p>Rush City 46, East Central 24</p>
																														<p>Russell-Tyler-Ruthton 40, Yellow Medicine East 14</p>
																														<p>Shakopee 21, Minnetonka 14</p>
																														<p>Silver Bay 24, Ely 14</p>
																														<p>Simley 56, Henry Sibley 14</p>
																														<p>Sleepy Eye St. Mary's 35, Edgerton/Ellsworth 22</p>
																														<p>South Ridge 30, Cook County 28</p>
																														<p>Spectrum 40, Howard Lake-Waverly-Winsted 24</p>
																														<p>Spring Grove 29, Houston 22</p>
																														<p>Spring Lake Park 13, Hopkins 7</p>
																														<p>Springfield 52, Tracy-Milroy-Balaton 20</p>
																														<p>St. Agnes 42, Brooklyn Center 6</p>
																														<p>St. Charles 22, Triton 19</p>
																														<p>St. Louis Park 28, Orono 14</p>
																														<p>St. Michael-Albertville 34, Edina 29</p>
																														<p>St. Paul Highland Park 26, St. Paul Central 12</p>
																														<p>St. Thomas Academy 35, Hastings 21</p>
																														<p>Staples-Motley 38, Roseau 6</p>
																														<p>Stephen-Argyle 42, Northern Freeze 14</p>
																														<p>Stewartville 55, Providence Academy 27</p>
																														<p>Stillwater 22, Mounds View 21, OT</p>
																														<p>Tartan 26, South St. Paul 13</p>
																														<p>Totino-Grace 35, Osseo 21</p>
																														<p>Tri-City United 14, Sibley East 0</p>
																														<p>Underwood 46, Pelican Rapids 44</p>
																														<p>Upsala/Swanville 20, Parkers Prairie 12</p>
																														<p>Verndale 38, Bertha-Hewitt 14</p>
																														<p>Virginia 3, Eveleth-Gilbert 0</p>
																														<p>Walker-Hackensack-Akeley def. Red Lake, forfeit</p>
																														<p>Warroad 50, Cass Lake-Bena 0</p>
																														<p>Waseca 48, Worthington 13</p>
																														<p>Wayzata 17, Eden Prairie 7</p>
																														<p>Wheaton/Herman-Norcross 36, Clinton-Graceville-Beardsley 8</p>
																														<p>Win-E-Mac 40, Clearbrook-Gonvick 0</p>
																														<p>Winona 31, Austin 7</p>
																														<p>Woodbury 31, Cretin-Derham Hall 28</p>
																														<p>Zimmerman 24, Princeton 14</p>
																														<p>Iowa</p>
																														<p>A-H-S-T-W, Avoca 17, Riverside, Oakland 14</p>
																														<p>AGWSR, Ackley 66, Meskwaki Settlement School 16</p>
																														<p>Algona 35, Garner-Hayfield-Ventura 7</p>
																														<p>Alta-Aurelia 41, Manson Northwest Webster 11</p>
																														<p>Ames 52, Des Moines, North 12</p>
																														<p>Ankeny Centennial 42, Marshalltown 7</p>
																														<p>Aplington-Parkersburg 55, North Butler, Greene 0</p>
																														<p>Atlantic 20, Kuemper Catholic, Carroll 18</p>
																														<p>Audubon 60, Boyer Valley, Dunlap 0</p>
																														<p>B-G-M 28, Highland, Riverside 7</p>
																														<p>Ballard 27, Gilbert 17</p>
																														<p>Bedford 50, Sidney 22</p>
																														<p>Benton Community 41, Union Community, LaPorte City 0</p>
																														<p>Bettendorf 45, Cedar Rapids, Washington 7</p>
																														<p>Bondurant Farrar 35, North Polk, Alleman 7</p>
																														<p>CAM, Anita 56, Exira/Elk Horn-Kimballton 0</p>
																														<p>Carroll 28, Webster City 13</p>
																														<p>Cedar Falls 21, Dubuque, Hempstead 17</p>
																														<p>Cedar Rapids Xavier 52, Maquoketa 20</p>
																														<p>Cedar Rapids, Kennedy 64, Davenport, West 0</p>
																														<p>Center Point-Urbana 7, Marion 0</p>
																														<p>Central Decatur, Leon 50, North Mahaska, New Sharon 12</p>
																														<p>Central Lyon 41, Boyden-Hull/Rock Valley 14</p>
																														<p>Clarke, Osceola 39, Saydel 0</p>
																														<p>Clear Lake 42, Hampton-Dumont-CAL 0</p>
																														<p>Collins-Maxwell 52, Colo-NESCO 43</p>
																														<p>Columbus Catholic, Waterloo 40, Oelwein 22</p>
																														<p>Coon Rapids-Bayard 65, West Harrison, Mondamin 13</p>
																														<p>Crestwood, Cresco 27, Iowa Falls-Alden 14</p>
																														<p>Dallas Center-Grimes 41, Perry 0</p>
																														<p>Decorah 30, Waverly-Shell Rock 7</p>
																														<p>Des Moines, Lincoln 63, Sioux City, North 30</p>
																														<p>Des Moines, Roosevelt 93, Sioux City, West 0</p>
																														<p>Dike-New Hartford 62, North Linn, Troy Mills 14</p>
																														<p>Don Bosco, Gilbertville 56, Tripoli 0</p>
																														<p>Dowling Catholic, West Des Moines 24, Ankeny 14</p>
																														<p>Dunkerton 10, North Iowa, Buffalo Center 0</p>
																														<p>Earlham 38, St. Albert, Council Bluffs 3</p>
																														<p>East Mills 69, Stanton 46</p>
																														<p>Edgewood-Colesburg 14, Maquoketa Valley, Delhi 0</p>
																														<p>English Valleys, North English 30, Winfield-Mount Union 20</p>
																														<p>Epworth, Western Dubuque 40, Wahlert, Dubuque 7</p>
																														<p>Estherville Lincoln Central 20, Spirit Lake 14</p>
																														<p>Fremont Mills, Tabor 75, Griswold 12</p>
																														<p>Gehlen Catholic, Le Mars 14, Marcus-Meriden-Cleghorn 8</p>
																														<p>Gladbrook-Reinbeck 66, Baxter 6</p>
																														<p>Glenwood 35, Winterset 28</p>
																														<p>Greene County 49, Shenandoah 7</p>
																														<p>Grundy Center 55, GMG, Garwin 0</p>
																														<p>H-L-V, Victor 34, New London 22</p>
																														<p>Harlan 41, ADM, Adel 28</p>
																														<p>Harris-Lake Park 58, West Bend-Mallard 20</p>
																														<p>Hinton 40, Akron-Westfield 0</p>
																														<p>Hudson 47, BCLUW, Conrad 7</p>
																														<p>Humboldt 7, Boone 6</p>
																														<p>IKM-Manning 34, St. Edmond, Fort Dodge 7</p>
																														<p>Independence 33, West Delaware, Manchester 0</p>
																														<p>Indianola 56, Ottumwa 7</p>
																														<p>Iowa City High 10, Muscatine 7</p>
																														<p>Iowa City Liberty High School 28, Clear Creek-Amana 21</p>
																														<p>Iowa City West 24, Pleasant Valley 7</p>
																														<p>Janesville 35, Rockford 28</p>
																														<p>Johnston 35, Des Moines, East 0</p>
																														<p>Kee, Lansing 44, West Central, Maynard 14</p>
																														<p>Lamoni 32, Moravia 0</p>
																														<p>Lawton-Bronson 28, West Monona 12</p>
																														<p>Lenox 68, Mormon Trail, Garden Grove 13</p>
																														<p>Lewis Central 48, Creston-Orient-Macksburg 8</p>
																														<p>Linn-Mar, Marion 30, Davenport, North 7</p>
																														<p>Lisbon 14, Alburnett 7</p>
																														<p>MFL-Mar-Mac 56, Clayton Ridge, Guttenberg 8</p>
																														<p>Mediapolis 14, Wapello 10</p>
																														<p>Mid-Prairie, Wellman 60, Central Lee, Donnellson 7</p>
																														<p>Midland, Wyoming 48, Central Elkader 0</p>
																														<p>Missouri Valley 30, Cherokee, Washington 14</p>
																														<p>Mount Pleasant 42, Fairfield 16</p>
																														<p>Nevada 28, Vinton-Shellsburg 27</p>
																														<p>New Hampton 43, Forest City 7</p>
																														<p>Newell-Fonda 41, River Valley, Correctionville 8</p>
																														<p>Newman Catholic, Mason City 42, Starmont 12</p>
																														<p>Newton 56, South Tama County, Tama 21</p>
																														<p>North Cedar, Stanwood 8, Cascade,Western Dubuque 7</p>
																														<p>North Scott, Eldridge 42, Central Clinton, DeWitt 21</p>
																														<p>North Tama, Traer 27, East Buchanan, Winthrop 6</p>
																														<p>Northwood-Kensett 41, Riceville 30</p>
																														<p>Norwalk 41, Carlisle 30</p>
																														<p>OA-BCIG 64, Red Oak 7</p>
																														<p>Osage 24, Denver 7</p>
																														<p>Oskaloosa 35, Grinnell 19</p>
																														<p>PCM, Monroe 38, Chariton 14</p>
																														<p>Panorama, Panora 33, Clarinda 3</p>
																														<p>Pella 24, Knoxville 0</p>
																														<p>Pella Christian 59, Woodward Academy 16</p>
																														<p>Pocahontas Area/L-M Co-op 52, Eagle Grove 8</p>
																														<p>Postville 43, Central Springs 6</p>
																														<p>Prairie, Cedar Rapids 43, Dubuque, Senior 40</p>
																														<p>Regina, Iowa City 42, East Marshall, LeGrand 13</p>
																														<p>Ruthven-Ayrshire 30, North Union 18</p>
																														<p>Saint Ansgar 59, Nashua-Plainfield 0</p>
																														<p>Sergeant Bluff-Luton 29, Bishop Heelan Catholic, Sioux City 16</p>
																														<p>Sheldon 14, MOC-Floyd Valley 0</p>
																														<p>Sigourney-Keota 40, Wilton 6</p>
																														<p>Sioux Central, Sioux Rapids 35, Ridge View 0</p>
																														<p>Sioux City, East 52, Des Moines, Hoover 20</p>
																														<p>Solon 45, Fort Madison 7</p>
																														<p>South Central Calhoun 61, Ogden 8</p>
																														<p>South Hamilton, Jewell 28, Madrid 6</p>
																														<p>South Hardin 39, Jesup 14</p>
																														<p>South O'Brien, Paullina 28, Hartley-Melvin-Sanborn 7</p>
																														<p>South Winneshiek, Calmar 28, Wapsie Valley, Fairbank 26, OT</p>
																														<p>Southeast Polk 24, Fort Dodge 21</p>
																														<p>Southeast Valley 34, Clarion-Goldfield-Dows 6</p>
																														<p>Southeast Warren, Liberty Center 47, East Union, Afton 6</p>
																														<p>Southwest Valley 22, Nodaway Valley 8</p>
																														<p>Spencer 34, Denison-Schleswig 12</p>
																														<p>St. Mary's, Remsen 59, Ar-We-Va, Westside 0</p>
																														<p>Storm Lake 36, LeMars 30</p>
																														<p>Sumner-Fredericksburg 13, Lake Mills 6</p>
																														<p>Treynor 35, East Sac County 14</p>
																														<p>Turkey Valley, Jackson Junction 48, Central City 10</p>
																														<p>Underwood 62, Maple Valley-Anthon-Oto 8</p>
																														<p>Urbandale 56, Council Bluffs, Abraham Lincoln 0</p>
																														<p>Valley, West Des Moines 73, Council Bluffs, Thomas Jefferson 0</p>
																														<p>Van Meter 42, AC/GC 8</p>
																														<p>Washington 49, Keokuk 6</p>
																														<p>Waterloo, East 41, Charles City 13</p>
																														<p>Waukee 61, Mason City 0</p>
																														<p>Waukon 52, Monticello 7</p>
																														<p>Wayne, Corydon 34, Lynnville-Sully 28</p>
																														<p>West Fork, Sheffield 21, Belmond-Klemme 20, OT</p>
																														<p>West Hancock, Britt 54, Bishop Garrigan 20</p>
																														<p>West Lyon, Inwood 43, Emmetsburg 0</p>
																														<p>West Marshall, State Center 31, Roland-Story, Story City 0</p>
																														<p>West Sioux 58, Sibley-Ocheyedan 0</p>
																														<p>Western Christian 34, Unity Christian 6</p>
																														<p>Westwood, Sloan 14, Logan-Magnolia 10</p>
																														<p>Williamsburg 49, Davis County, Bloomfield 12</p>
																														<p>Woodbine 65, Glidden-Ralston 28</p>
																														<p>Woodbury Central, Moville 33, Tri-Center, Neola 7</p>
																														<p>Woodward-Granger 18, Interstate 35,Truro 7</p>
																														<p>POSTPONEMENTS AND CANCELLATIONS</p>
																														<p>Albia vs. Eddyville-Blakesburg-Fremont, ppd.</p>
																														<p>Centerville vs. Des Moines Christian, ppd. to Sep 30th.</p>
																														<p>Columbus Community, Columbus Junction vs. Van Buren, Keosauqua, ppd.</p>
																														<p>Mount Ayr vs. West Central Valley, Stuart, ppd.</p>
																														<p>Pekin vs. Eldon Cardinal, ppd. to Sep 29th.</p>
																														<p>Seymour-Moulton Udell vs. Murray, ppd.</p>
																														<p>WACO, Wayland vs. Iowa Valley, Marengo, ppd. to Sep 30th.</p>
																			</div>
						<!-- Character Count: 12508 -->
											</div>
</div>
<hr />
	<aside>
	<div class="visible-xs-block hidden-sm hidden-md hidden-lg">
		
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Friday-Night-Lights---927-561592621.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/FNL18.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Friday-Night-Lights---927-561592621.html" class="relatedLink">Friday Night Lights   9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/FNL18.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" class="relatedLink">Friday Night Lights Scoreboard-  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/CFB-Augie-downs-USF-20-13-in-Key-to-the-City-game--561496911.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/KEY+TO+THE+CITY3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/CFB-Augie-downs-USF-20-13-in-Key-to-the-City-game--561496911.html" class="relatedLink">CFB: Augie downs USF 20-13 in "Key to the City" game </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Local-Scoreboard---927-561500511.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/KSFYSports.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Local-Scoreboard---927-561500511.html" class="relatedLink">Local Scoreboard-  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Washington-Roosevelt-meet-on-the-soccer-field-561498111.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/generic+soccer+ball.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Washington-Roosevelt-meet-on-the-soccer-field-561498111.html" class="relatedLink">Washington, Roosevelt meet on the soccer field</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561594402" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KSFY/v5d8edb966dee2/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561594402" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FNL Part 1  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561593342" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KSFY/v5d8edaa952fb2/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561593342" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FNL Part 2  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561592762" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KSFY/v5d8ed99d10be0/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561592762" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FNL Part 3  9/27 </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
	</div>
</aside>
		

<div class="col-xs-24 hidden-sm hidden-md hidden-lg" style='margin-bottom:20px;'>
	<div id='ym_941070083555007745' class='ym'></div><script type='text/javascript'>(function(e,t){if(t._ym===void 0){t._ym='';var m=e.createElement('script');m.type='text/javascript',m.async=!0,m.src='//static.yieldmo.com/ym.min.js',(e.getElementsByTagName('head')[0]||e.getElementsByTagName('body')[0]).appendChild(m)}else t._ym instanceof String||void 0===t._ym.chkPls||t._ym.chkPls()})(document,window);</script>
</div>
																																																																																																			<div id="prevNext" class="row">
									<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.ksfy.com/content/sports/Friday-Night-Lights---927-561592621.html" title="Friday Night Lights   9/27"><button class="btn btn-default btn-sm pull-left" type="button" style="margin-right: 10px;"><span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></button> Friday Night Lights   9/27 </a>
			</div>
			<div class="col-sm-24 visible-xs-block visible-sm-block">
				<hr />
			</div>	
												<div class="col-sm-24 col-md-12 col-lg-12">
				<a rel="external" class="nextPreviousLink" href="https://www.ksfy.com/content/sports/CFB-Augie-downs-USF-20-13-in-Key-to-the-City-game--561496911.html" title="CFB: Augie downs USF 20-13 in "Key to the City" game "><button class="btn btn-default btn-sm pull-right" type="button" style="margin-left: 10px;"><span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></button> CFB: Augie downs USF 20-13 in "Key to the City" game  </a> 
			</div>
					</div>
		<hr />
	</div>
</article>
</div>
<div class="col-sm-24 col-md-7 rightColumn">
<style>
@media (min-width:768px) and (max-width:991px){
#RCadCol{float:right;}
#RCcontentCol{float:left;}
#RCclear{clear:both};
}
</style>
	<div class="row">
	<div id="RCadCol" class="col-sm-12 col-md-24">
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-A" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																																googletag.defineSlot('/63316753/ksfy/web/content/sports', [[300,250],[300,600]],'gdm-ad-300x250-A').setTargeting("posn",["07"]).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																																				if(event.slot.getTargeting("posn") == "07") {
									if(!event.isEmpty) {
										if(event.size[1] == 600) {
											//console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											$('#gdm-ad-300x250-A').attr('id','gdm-ad-300x600-A');
										}
									}
								}
																												});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-A');
						});
					</script>
								</div>
											
	
	
				
																		
							
															
					
					
	
																	<div id="gdm-ad-300x250-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//300x250 and 300x600
																								googletag.defineSlot('/63316753/ksfy/web/content/sports', [300,250],'gdm-ad-300x250-B').setTargeting("posn",["08"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-300x250-B');
						});
					</script>
								</div>
											
	
	
	</div>
	<div id="RCcontentCol" class="col-sm-12 col-md-24">
								<aside>
			<div class="hidden-xs visible-sm-block visible-md-block visible-lg-block">
				
				
	

																									
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Friday-Night-Lights---927-561592621.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/FNL18.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Friday-Night-Lights---927-561592621.html" class="relatedLink">Friday Night Lights   9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/FNL18.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" class="relatedLink">Friday Night Lights Scoreboard-  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/CFB-Augie-downs-USF-20-13-in-Key-to-the-City-game--561496911.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/KEY+TO+THE+CITY3.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/CFB-Augie-downs-USF-20-13-in-Key-to-the-City-game--561496911.html" class="relatedLink">CFB: Augie downs USF 20-13 in "Key to the City" game </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Local-Scoreboard---927-561500511.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/KSFYSports.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Local-Scoreboard---927-561500511.html" class="relatedLink">Local Scoreboard-  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																							
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<a href="https://www.ksfy.com/content/sports/Washington-Roosevelt-meet-on-the-soccer-field-561498111.html" class="relatedLink">
				<div class="img-wrapper">
										

					<img data-src="https://media.graytvinc.com/images/108*60/generic+soccer+ball.jpg" alt="" class="lazy img img-responsive">
				</div>
			</a>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="https://www.ksfy.com/content/sports/Washington-Roosevelt-meet-on-the-soccer-field-561498111.html" class="relatedLink">Washington, Roosevelt meet on the soccer field</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


																											
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561594402" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KSFY/v5d8edb966dee2/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561594402" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FNL Part 1  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561593342" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KSFY/v5d8edaa952fb2/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561593342" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FNL Part 2  9/27</a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


															
<div class="row">
				<div class="hidden-xs col-sm-10 col-md-10 col-lg-10">
			<div class="img-wrapper">
				<a href="/video/?vid=561592762" class="relatedLink">
					<img data-src="https://d2pvyxdw30n8fd.cloudfront.net/KSFY/v5d8ed99d10be0/thumbnail.jpg" class="lazy img img-responsive">
					<img data-src="//media.graytvinc.com/designimages/play_overlay.png" class="lazy video_only_overlay" src="//media.graytvinc.com/designimages/play_overlay.png" data-was-processed="true">	
				</a>
			</div>
		</div>
		<div class="col-xs-24 col-sm-14 col-md-14 col-lg-14 no-gutter">
		<h4 class="headlines_title"><a href="/video/?vid=561592762" class="relatedLink"><span class="visible-xs-block hidden-sm hidden-md hidden-lg">Video: </span>FNL Part 3  9/27 </a></h4>
	</div>
</div>
<hr class="visible-xs-block hidden-sm hidden-md hidden-lg" />


						
			</div>
		</aside>	
			</div>
	</div>
	<div id="RCclear"></div>
</div>
</div><div class="row">
	<div class="col-sm-24 col-sm-24 col-md-24 col-lg-17">
	
				<a href="http://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html?ref=561" style="display:none;" target="_blank">&nbsp;</a>
		<div class="OUTBRAIN" style="margin-top:12px; margin-bottom:10px;" data-src="http://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" data-widget-id="AR_4" data-ob-template="wkyt" ></div>
	<div class="OUTBRAIN" data-src="http://www.ksfy.com/content/sports/Friday-Night-Lights-Scoreboard---927-561594561.html" data-widget-id="AR_2" data-ob-template="wkyt" ></div>
		<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
	
	<!-- all comments are disabled for this site -->

	</div>
</div>
<script> ga('send', 'event', 'Story Category', 'Sports', 'Friday Night Lights Scoreboard-  9/27 (561594561)', {nonInteraction: true}); </script>
<div class="row">
																		
							
									
					
					
	
																	<div id="gdm-ad-kixer-B" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//kixer interstitial mobile only on story pages
								googletag.defineOutOfPageSlot('/63316753/ksfy/web/content/sports', 'gdm-ad-kixer-B').setTargeting("posn",["900"]).addService(googletag.pubads());
																										googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-kixer-B');
						});
					</script>
								</div>
											
	
	

			</div><!-- /. main page container -->
		</div><!-- /. page column row -->
		</div><!-- /. close the overlay spot -->
					<hr>
			<footer class="siteFooter" style="z-index:1;">
				<div class="container">
					<div class="row">
						<div class="col-xs-24 col-sm-16">		
							<div id="footerNav" class="row">
										          																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																																											<div class="col-sm-6 col-xs-12">
																																																																							<h5><a href="/news">News</a></h5>
																																																								<h5><a href="/weather">Weather</a></h5>
																																	<h6><a href="/weather/siouxfalls">Sioux Falls</a></h6>
																																																								<h6><a href="/weather/northeast">Northeast SD</a></h6>
																																																								<h6><a href="/weather/central">Central SD</a></h6>
																																																								<h6><a href="/weather/interactiveradar">Interactive Radar</a></h6>
																																																								<h6><a href="/weather/closings">Delays and Cancellations</a></h6>
																																																								<h6><a href="/weather/skycam">Skycam Network</a></h6>
																																																								<h6><a href="/weather/maproom">Map Room</a></h6>
																																																								<h6><a href="/weather/roadconditions">Road Conditions</a></h6>
																																																																																																																							</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/sports">Sports</a></h5>
																																	<h6><a href="/sports/scoreboard">Local Scores</a></h6>
																																																								<h6><a href="/sports/fridaynightlights">Friday Night Lights</a></h6>
																																																																																																																									<h5><a href="/elections">Your Voice Your Vote</a></h5>
																																																																																																															<h5><a href="/morningnews">KSFY Morning News</a></h5>
																																	<h6><a href="/morningnews/mrfood">Mr. Food</a></h6>
																																																								<h6><a href="/morningnews/owningyouroutdoors">Owning Your Outdoors</a></h6>
																																																																													</div>
																				<div class="hidden-sm hidden-lg hidden-md col-xs-24"></div>
																			<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/averamedicalminute">Avera Medical Minute</a></h5>
																																																																													<h5><a href="/station">Station</a></h5>
																																	<h6><a href="/station/community">Community Calendar</a></h6>
																																																								<h6><a href="/station/jobs">Jobs</a></h6>
																																																																																																				<h5><a href="/contests">Contests</a></h5>
																																																																																																																										</div>
																														<div class="col-sm-6 col-xs-12">	
																				<h5><a href="/video">Video</a></h5>
																																																																																																															<h5><a href="/livestream2">Livestream 2</a></h5>
																																																								<h5><a href="/polls">Polls</a></h5>
																																																																																																																																																														<h5><a href="/lottery">Lottery</a></h5>
																																																																									<h5><a href="/advertise">Advertise with Us</a></h5>
																																																				</div>
							</div>
						</div>
						<div class="col-sm-8 col-xs-24">
							<hr class="hidden-sm hidden-md hidden-lg">
							<div id="footerIcins">
																															<a href="https://www.facebook.com/ksfynews" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Facebook-34.png"></a>	
																															<a href="https://twitter.com/ksfynews" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Twitter-34.png"></a>	
																															<a href="https://itunes.apple.com/us/app/ksfy/id933966620?mt=8" target="_blank"><img src="//media.graytvinc.com/designimages/Social-iTunes-34.png"></a>	
																															<a href="https://play.google.com/store/apps/details?id=com.graytv.android.ksfynews&hl=en" target="_blank"><img src="//media.graytvinc.com/designimages/Social-Android-34.png"></a>	
																															<a href="https://www.haystack.tv/channel/ksfy" target="_blank"><img src="//media.graytvinc.com/designimages/Social_Hackstack-34.png"></a>	
														</div>
															<p>
								<div><strong>Station Contact Info:</strong></div>
																	<div>Phone: (605) 336-1300<br/>Toll Free: 1-800-955-KSFY (5739)<br/>Fax: (605) 373-7305</div>
																	<div>KSFY Television<br/>325 S. 1st Avenue<br/>Suite 100<br/>Sioux Falls, SD 57104</div>
																	<div>General Inquiries and Community Calendar: <a href="mailto:ksfy@ksfy.com">Email KSFY</a></div>
																</p>
													</div>
					</div>
          				<hr>
					<div class="row">
						<div class="col-xs-24">
							<ul class="inline">
																								<li><h6><a href="//www.ksfy.com/content/news/?article=158511785">Terms of Use</a></h6></li>
																<li><h6><a href="//www.ksfy.com/content/news/?article=158509635">New - Privacy Policy/YOUR CALIFORNIA PRIVACY RIGHTS</a></h6></li>
								<li><h6><a href="//www.ksfy.com/content/news/?article=120872104">Advertising</a></h6></li>
																															<li><h6><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ksfy-tv/equal-employment-opportunity-records/additional-documents/eeo-public-file-reports/14eb6cec-b49f-56bb-56d4-2a603067ec9b/">EEO Statement</a></h6></li>
																																							<li><h6><a type="button" data-target="#onlinePIF" role="button" data-toggle="modal">Public Inspection File</a></h6></li>
																																							<li><h6><a target="_blank" href="https://stations.fcc.gov/station-profile/ksfy-tv/more-public-files/browse-%3Edtv_education_reports">FCC Form 388</a></h6></li>
																						</ul>
						</div>
					</div>
      	</div>
				<div class="footerLinks text-center" style="margin-bottom: 70px;">
					<h6>Copyright &copy; 2002-2019 - Designed by Gray Digital Media - Powered by Clickability</h6>		
																							ksfy.com/a?a=561594561
									</div>
			</footer>
			<!-- Begin comScore Tag -->
			<script>
			var _comscore = _comscore || [];
			_comscore.push({ c1: "2", c2: "16575094" });
			(function() {
			var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
			s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
			el.parentNode.insertBefore(s, el);
			})();
			</script>
			<noscript>
			<img src="https://sb.scorecardresearch.com/p?c1=2&c2=16575094&cv=2.0&cj=1" />
			</noscript>
			<!-- End comScore Tag -->
			<!-- Quantcast Tag -->
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-423IyeSlam-w-",
					labels:"Stations.KSFY"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-423IyeSlam-w-.gif?labels=Stations.KSFY" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
			<!-- End Quantcast tag -->
			
																		
					
									
																			
					
	
																		<script type="text/javascript">
						function closeGDMFooterAd() {
							jQuery("#gdm-footer-container-ad").remove();
							jQuery("#footerAdMargin").remove();
						}
					</script>
					<div id="gdm-footer-container-ad" >
								<div id="gdm-ad-footer" class="gdm-ad">
									<script type='text/javascript'>
						//Sizes from Google
						//320x700 = tablet
						//1050x200 = desktop
						//0x0 to 320x700 = phone
						googletag.cmd.push(function() {
															//floating footer
								//320x50 for mobile, 1024x96 for desktop/tablet (actually a 1024x90 ad size)
								var mappingFooter = googletag.sizeMapping().addSize([0, 0], [320, 50]).addSize([700, 0], [1024,96]).build();
								googletag.defineSlot('/63316753/ksfy/web/content/sports', [1024,96],'gdm-ad-footer').setTargeting("posn",["101"]).defineSizeMapping(mappingFooter).addService(googletag.pubads());
																							googletag.pubads().addEventListener('slotRenderEnded', function(event) {
																						if(event.slot.getTargeting("posn") == "101") {
									if(!event.isEmpty) {
										if(event.size[1] == 90 || event.size[1] == 96) {
											console.log('Creative with target: ' + event.slot.getTargeting("posn") + ' is rendered to slot of size: ' + event.size[0] + 'x' + event.size[1]);
											jQuery("#gdm-footer-container-ad").css("height","90px");
											jQuery("#footerAdMargin").css("height","90px");
										} else if(event.size[1] == 50) {
											jQuery("#gdm-footer-container-ad").css("height","50px");
											jQuery("#footerAdMargin").css("height","50px");
										}
									}
								}
																																										});
																googletag.pubads().collapseEmptyDivs();
							googletag.pubads().enableAsyncRendering();
							googletag.pubads().setSafeFrameConfig({sandbox: true});
							googletag.enableServices();
							googletag.display('gdm-ad-footer');
						});
					</script>
								</div>
										<div id="close-gdm-footer-ad"><a class="glyphicon glyphicon-remove-circle" onclick="closeGDMFooterAd();"></a></div>
					</div>
										<div id="footerAdMargin" class="visible-lg"></div>
											
	
	
							<div id="onlinePIF" class="modal fade" tabindex="-1" role="dialog" aria-labelledby="myModalLabel">
					<div class="modal-dialog" role="document">
						<div class="modal-content">
							<div class="modal-header">
								<button type="button" class="close" data-dismiss="modal" aria-hidden="true">×</button>
								<h3 id="myModalLabel">Online Public Information File</h3>
							</div>
							<div class="modal-body">
								<p><a target="_blank" href="https://publicfiles.fcc.gov/tv-profile/ksfy-tv">Click Here to access the online Public Inspection File</a></p>
								<p>Viewers with disabilities can get assistance accessing this station's FCC Public Inspection File by contacting the station with the information listed below. Questions or concerns relating to the accessibility of the FCC's online public file system should be directed to the FCC at 888-225-5322, 888-835-5322 (TTY), or <a href="mailto:fccinfo@fcc.gov">fccinfo@fcc.gov</a>.</p>
																									<p>
									<div>Station Contact Info:</div>
																			<div>Phone: (605) 336-1300<br/>Toll Free: 1-800-955-KSFY (5739)<br/>Fax: (605) 373-7305</div>
																			<div>KSFY Television<br/>325 S. 1st Avenue<br/>Suite 100<br/>Sioux Falls, SD 57104</div>
																			<div>General Inquiries and Community Calendar: <a href="mailto:ksfy@ksfy.com">Email KSFY</a></div>
																		</p>
															</div>
							<div class="modal-footer">
								<button class="btn" data-dismiss="modal" aria-hidden="true">Close</button>
							</div>
						</div>
					</div>	
				</div>
							</div>
		<script>
			function dsCloseNav() {
				document.getElementById("dsNavHome").style.width = "0px";
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				var element = document.getElementById("body_overlay");
				element.classList.remove("overlayActive");
			}
			function dsOpenNav() {
				var $navIsOpen = false;
				var $dsNavHomeWidth = document.getElementById("dsNavHome").offsetWidth;
				var $dsNavTopics = document.getElementById("dsNavTopics").offsetWidth;
				var element = document.getElementById("body_overlay");
				element.classList.add("overlayActive");
				if(($dsNavHomeWidth != 0)  || ($dsNavTopics != 0)){
					$navIsOpen = true;
				}
				if($navIsOpen == true){
					dsCloseNav();
				}
				else{
				document.getElementById("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
				document.getElementById("dsNavTopics").style.width = "0px";	
				document.getElementById("dsNavTopics").style.height = "0px";
				event.preventDefault();
				ga('send', 'event', 'User Action', 'Navigation', 'Open', {'transport': 'beacon'});
				}
			}
			function opendsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "320px";
				document.getElementById("dsNavTopics").style.height = "100%";
				document.getElementyId("dsNavHome").style.width = "0px";
				document.getElementById("dsNavHome").style.height = "0px";
			}
			function backdsNavTopics() {
				document.getElementById("dsNavTopics").style.width = "0px";
				document.getElementById("dsNavTopics").style.height = "0px";
				document.getElementyId("dsNavHome").style.width = "320px";
				document.getElementById("dsNavHome").style.height = "100%";
			}
		</script>
		<script>
			var myLazyLoad = new LazyLoad({elements_selector: ".lazy"});
		</script>
		
<script>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</script>

		
<script> 
jQuery(document).ready(function() {
	setTimeout(function() { 
		var ad = document.querySelector(".gdm-ad div iframe");
		var innerDoc = (ad.contentDocument) ? ad.contentDocument : ad.contentWindow.document;
		var frameAd = innerDoc.querySelector("body");
		if(frameAd && frameAd.innerHTML.length < 1) {
			if (typeof ga !== 'undefined') {
				ga('send', 'event', 'Adblock', 'Yes', {'nonInteraction': 1}); 
			} else if (typeof _gaq !== 'undefined') {
				_gaq.push(['_trackEvent', 'Adblock', 'Yes', undefined, undefined, true]);
			}
		}
	}, 5000);
});
</script>

	</body>
</html>

